URGENT Social Dummy iOS 8 Being Dropped

June 5, 2018

 

It is with huge regret and a difficult decision but from v4.5.2 or later iOS 8 will no longer be supported.

This means v4.5.1 is the last iOS 8 supported build. I am dropping iOS 8 support because new components are being added that requires iOS 9 or later but these will open up new and improved user experience and interface of the app.

 

I'm sorry it has come to this but I'm glad you have enjoyed Social Dummy. However you are welcome to download another of my apps or wait for the future when I plan to expand Social Dummy even further.

 

Don't worry, if you're running iOS 9 or later you have nothing to fear iOS 9 support isn't going anywhere for a long while yet.

 

Stay up to date with latest news on Twitter @ARSocialDummy.

 

Share on Facebook
Share on Twitter
Please reload

FEATURED POSTS

News on AshleyRichards.co.uk has moved

September 19, 2019

1/1
Please reload

CONTACT

FOLLOW ME
  • White Twitter Icon
  • White Instagram Icon
  • White YouTube Icon
  • White SoundCloud Icon
  • White Flickr Icon
  • White LinkedIn Icon

Copyright © 2018 Ashley Richards