Social Dummy - Dropping iOS 9 Support

June 18, 2019

 

I have decided to drop support for iOS 9 in the next version of Social Dummy.

The reason for this is to take advantage of the new technologies/API Apple is opening up to developers which require iOS 10 or later. Not only that, but new & exciting upcoming features are planned which also would require iOS 10 as well.

 

Devices no longer supported in Social Dummy v5.0 and later

  • iPhone 4s

  • iPod touch (5th generation)

  • iPad 2

  • iPad (3rd generation)

  • iPad mini

Devices iPhone 5 or newer are still supported.

When Social Dummy version 5.0 is released, the app will be iOS 10 or later.

Share on Facebook
Share on Twitter
Please reload

FEATURED POSTS

News on AshleyRichards.co.uk has moved

September 19, 2019

1/1
Please reload

CONTACT

FOLLOW ME
  • White Twitter Icon
  • White Instagram Icon
  • White YouTube Icon
  • White SoundCloud Icon
  • White Flickr Icon
  • White LinkedIn Icon

Copyright © 2018 Ashley Richards